Wechsel auf T-Home Entertain: Probleme mit der WLAN Verbindung

Einer unserer Stammkunden hat – wieder (!) – T-Home Entertain. Das er sich dieses Jahr das Paket wieder geholt hatte, lag an einem Super Angebot, das man ihm unterbreitet hatte. Da wir nichst dagegen einzuwenden hatten, und auch die Konditionen stimmten, haben wir ihm ebenfalls dazu geraten.

Was wir aber nicht ahnen konnten, war die Tatsache, das es nichts so leicht sein würde, ein vernünftiges IPTV Programm über WLAN zu bekommen…

Kurz zur Vorgeschichte: Bereits vor über zwei Jahren hatte er sich T-Home Entertain geholt, nach dem man ihn aber als Firmenkunde deklariert hatte, und daß ganze über zwei Monate gedauert hatte bei der Telekom den Fehler zu beseitigen, wollte er das ganze sowieso nicht  mehr. Zudem konnte er über die damaligen Empfänger – Speedport W 100 Bridge – nach einer gewissen Zeit kein einwandfreies Bild mehr Empfangen. Also gab er das Projekt „T-Home Entertain“ auf.

Nun hat er sich das ganze aber wieder besorgt. Heutige Konfiguration:

  • Speedport W723V
  • Media Receiver 303
  • Speedport W101 Bridge

Alle Geräte wurden gemietet. An und für sich ging das Einrichten recht schnell. Media Receiver an den Fernseher anschließen, den Speedport W101 Bridge an den Media Receiver anschließen, WPS an der Bridge und am W723V aktivieren und kurz warten. Nach gut zwei Minuten bestand eine verschlüsselte Verbindung über eine Entfernung von 15 Meter, durch fünf Wände, die Sender wurden gesucht. Nach der Sendersortierung wurden ARD HD und ZDF HD vorgeführt. Die Bildqualität war super, keine Störungen. Guter Dinge verließen wir das Haus.

Zwei Tage später erhielten wir einen Anruf von unserem Stammkunden, das es nicht möglich ist, vernünftig Fernsehen zu schauen. Nach unserer Rückfrage warum er nicht vernünftig Fernsehen schauen könnte, kam die Aussage, daß das Bild ruckelt, es bilden sich über dem ganzen Fernsehbild Artefakte, teilweise fällt das Bild zusammen und dann bleibt es stehen. Also haben wir ihm erstmal empfohlen alle Geräte vom Strom zu nehmen und dann wieder anzuschließen. Das brachte keinen Erfolg, im Gegenteil, das Bild ruckelte oder man hatte sofort Standbild, auf jedem Sender.

Fehlerquelle suchen

Am nächsten Tag machten wir uns auf die Fehlersuche. Zuerst blieb das Bild stabil, sowohl HD als auch SD Programme. Nach ca. 5 Minuten traten erst kleine Artefakte im unteren Bildbereich auf, der Ton stockte kurz. Das Bild beruhigte sich, dann traten größere Artefakte über das gesamte Bild auf und der Ton war weg, das Bild blieb stehen. Umschalten auf ein SD Sender half nicht, entweder hatte man nur ein Schwarzbild oder das Bild blieb sofort stehen. Also erstmal die ganzen Schnurlostelefon aus der Senderichtung entfernt – bei einigen Kunden traten dort ähnliche Probleme auf -, aber das Problem bestand weiterhin. Die Datenrate schwankte laut Speedport W101 Bridge zwischen 20 und 39 Mbit/s, die Signalqualität lag bei 22 bis 45 %. Die Leistung, die bei der Bridge ankam, blieb gleich als die Schnurlostelefone wieder angeschlossen wurden.

So mußte der Router von der Querwand näher Richtung Arbeitszimmertür gebracht werden. Und siehe da, die Leistung verbesserte sich! Nur auf dem Schreibtisch sollte das Gerät nicht stehen bleiben, also wurden andere Plätze gesucht. Auf der Fensterbank sollte er auch nicht stehen, aber auf dem Aktenschrank wäre gut. Leider brach dort oben die Leistung an der Bridge wieder ein.

Andere Übertragungsformen

Nun stand folgende Überlegung an: wie kann man das WLAN Signal verstärken, damit das IPTV Bild sauber übertragen wird? Dabei stand im Vordergrund, das man das Haus nicht extra umbauen müßte um IPTV haben.

Nach Rücksprache im T-Punkt erhielten wir den Speedport W 100 Repeater. Diesen brachten wir ca. fünf Meter vom Router an. Soweit schien das Bild auf einmal gut zu laufen. Doch dann stellten sich die selben Probleme wieder ein. Zudem konnten wir auf einmal auch nicht mehr auf die W101 Bridge zugreifen. In keinem Browser öffnete sich das Konfigurationsfenster. Nach einer kurzen Recherche im Internet konnten wir beruhigt feststellen, das wir nicht die einzigsten mit dem Problem waren. Anderen ging es genauso. Aber woran das liegt, konnte keiner Sagen, und auch eine Lösung gab es auch nicht.

Wir stellten noch einmal alle Geräte ab, verbanden den Router und den Repeater und dann erst starteten wir die W101 Bridge. Nur leider hatten wir nun ein schwarzes Bild. Wir konnten die Sender umschalten, aber kein Bild empfangen, auch nicht nach einem Neustart des Receivers. Also brachten wir den W 100 Repeater zurück in den T-Punkt und nahmen den Speedport Powerline 100 Duo mit.

Da im Wohnzimmer mehrere Steckdosen sind, haben wir die nächst liegende, in der nähe des Receivers, genommen. Es kam jedoch keine Verbindung zustande, denn der Stromkreis paßte nicht zum Arbeitszimmer. Also nahmen wir eine andere Steckdose, die über die selbe Sicherung lief, wie das Arbeitszimmer. Der Kontakt wurde sofort hergestellt, das Fernsehbild war stabil und die Umschalt und einlesezeiten der Programme war schneller. Nun muß nur noch das LAN Kabel in einen Kabelkanal im Wohnzimmer verlegt werden. Gut sechs Meter LAN Kabel für den Fernsehempfang.

Unser Fazit

Nach gut und gerne drei Tagen vor Ort, das sind ca. 22 Stunden Arbeitszeit, haben wir endlich eine Möglichkeit gefunden, ein sauberes und Artefaktfreies Bild zu erhalten. Sowohl die Speedport W100 Bridge als auch der Nachfolger Speedport W101 Bridge bringen auf einer Entfernung von 12 bis 15 Metern nichts. Jedenfalls nicht bei diesem Kunden. Das kann woanders gut laufen.

Aber etwas stößt einen sauer auf. Die Konfigurationsseite der Speedport W101 Bridge  kann nach einer gewissen Zeit über die Browser nicht mehr aufgerufen werden. Das wäre aber schon wichtig um zu sehen, welche Leistung die Bridge empfängt. Da muß dringend noch daran gearbeitet werden.

Dieser Beitrag wurde unter Computer, Speedport Reihe, T-Home Entertain, Telekom, Telekommunikation und Internet abgelegt und mit , , , , , , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Ich akzeptiere